Windows Whistler build 2296 problem

I tried testing Windows Whistler build 2296 in VMware, setup was stuck in “Setup is starting Windows Whistler” but after changing drive to IDE and pressing F7 several times, it worked, including the “Setup did not find any hard disk drives installed on your computer” was fixed too.
In the first try, it showed an error that Windows could not start .
In the second try, I reinstalled Windows then the cannot start error was fixed, and Windows installed correctly completely.
But I have a problem: I can’t enable the Watercolor theme!
It’s playing Windows 95 sounds, but fixed it. The other problem is that resolution is still stuck on 16 color and 640 x 480.
I tried installing VMware Tools but it showed an error. Can anybody please help me?


  • P.S. the error said
    "Windows was not able to process the application binding information.

    Please refer to your System Event Log for further information."

  • Did you "refer to your System Event Log for further information"? It probably gives important information to fixing this.

  • Don't use VMWare for any Whistler build before 2419. Use PCem, 86Box, or QEMU.

  • Or even Virtual PC (If you're using Windows 7)

  • Oh boy, guy tries to install beta version of windows and thinks that tools will run flawlessly.

    No it won't. At best you can install the windows 2000 VBEmp NT driver and get it to work.
    You won't get watercolor because there is a restriction on themes for these early versions that do not allow with low color displays.

  • @yourepicfailure said:
    Oh boy, guy tries to install beta version of windows and thinks that tools will run flawlessly.

    Please moderate your words. Not everyone is an expert, that's why he asks for help
    The problem is the graphics adapter. Windows Whistler has no drivers for it, so it uses the default VGA driver, which cannot get more than 640x480x16.

    The solution is, to make a search of "windows whistler VMware graphic driver" to see if has anyone made a driver, or if anyone has a solution about it.

    I will check it for myself (If I have time) and if I found anything, I'll post it.

  • edited May 2018

    Ok, I did a search and quick I found how to fix it:
    1. Download and install 7-zip in the virtual machine
    2. Insert the additions CD, don't run it
    3. Search the installation file, open it with 7-zip
    4. Once inside the installation file, search the drivers (Extension *.inf)
    5. After you found them, extract them somewhere like the desktop
    6. Open the device manager
    7. Select the graphics adapter and right click it, then select "Update driver"
    8. Point to the location of the extracted files
    You should be done. After restarting now it should be able to show a standard resolution like 1024x768x32

    If it is too confusing, I'll upload a CD with the drivers and I'll link it

  • But I recently tried 2419 and it did show better color mode, 800x600 or larger screen resolution and the Watercolor worked.
    but in 2257 Watercolor worked but resolution stuck on 640x480 and 16 color
    Without installing the additions

  • So, Is your problem solved? If so please tell us how did you fixed it so that anyone else with the same problem can get a solution

  • The no watercolor and low screen and color resolution problem only applies to 2296 and earlier.
    Tried 2410 and 2419 and the watercolor worked, showed higher screen and color resolution. (in VMware)

  • That's how betas work, as they progress, they fix some bugs (But also add new ones). I think the solution provided by @Armando%20Technologies could work in the build you were initially referring to. Test the solution in the build 2296 and see if it works.

Sign In or Register to comment.