Installing Wordstar 1512

I have downloaded and unzipped the Wordstar 1512 program - I tried to install it in my Dos 6.22 computer, it starts to load, asked where files where to go - I selected choice 3 - hard drive - then get error message - 'bad command or file name' - Help!


  • Unzip? You probably need to write the images to real floppy disks, and install from there.

    At a glance their installation batch file uses a lot of external batch utilities, like You might need to copy some of those to a path directory on your hard drive in order for that to work 100%. (Chances are any installation guide included with the original software would have said what to do, but who needs manuals?).

    Also, it would have been written for DOS 2.x and 3.x, so 6.22 might not make it happy. But since the batch file is editable, you might be able to fiddle with it to make it work.
  • Many thanks for your advice, I did unzip to real floppies.

    I had to open the setup directory to access the Install file - so maybe I need to open the other directories via autoexec.bat - though not sure how to do it.

    I do all my editing with Wordstar, which is very easy to use.

    Without Wordstar I'm not to sure how to copy the path directory's onto hard drive.

  • Write the images with Winimage.

    For more information, please read our formats page:
    Which is linked to at the top of every single forum page, yet no one ever reads it.

    The disks actually installed fine for me under DOS 6.22.
  • I did read the archive page you mentioned , but most of it went over my head, being over 70 doesn't help.

    I did look at winimage, but it starts from 32 bit, and it's all for windows.

    I have the files on two floppies, I can read them ok, it's just when I launch the install, and after asking me to select location to load it then gives an error message - bad command or something or other.

    If the files are there, and it launches, I think the program should be compatable with the dos 6.22 - haven't tried the batch files yet - don't know what needs to be in there.
  • Just loaded all the wordstar files onto the hard drive - and set off install from there - loaded fine - I tried to launch it - got error message - 'can't find settings.prf' - I checked - the file is there - why can't the program see it?
Sign In or Register to comment.