PC doesn't boot into BIOS

I have an old Pentium 4 PC which used to be my main PC (I have no money nor intention for getting something better). It dual-boots Windows 7 and WIndows XP. I use it as a technician PC (Have lots of tools to reinstall, recover, update, etc.). The point: Just yersterday, I was using it with Windows 7 to transfer some files over net to a laptop (As I forgot where my USB was), and when it finished I turned it off. All was OK until I needed a file in this computer so I turned it on again and surprise, it turned on and just stayed initializing. It turned on, the keyboard did blink the lights, as normal, but it just stayed like when it initializes

Normally, when it initializes it uses to blink the keyboard lights (Lock lights) and takes one second or less to show video and boot the BIOS and system

It did nothing. I had similar issues with another PCs and the problem used to be the RAM, some expansion card not working, or the front connectors. But I did disconnect everything and still the same issue

With disconnect evrerything, I mean I did first disconnect the HDs, later the front connectors, the PCI cards, one and another RAM sticks, and finally I just left the RAM without no other connectors, but still nothing. I even did disconnect both RAM sticks to see if at least it turns on to complain about missing RAM, but still the same

I honestly have no idea about what could it be, any suggestions would be ok. Thanks.


  • Mid-2006 HP-Compaq (https://support.hp.com/us-en/document/c00590356)
  • Motherboard: HP Asterope 360 (ATI RC410)
  • Drives: 2 IDEs (Seagate 160 GB HD + Lite-On DVD-R CD) 1 SATA (Seagate 250 GB SATA-2 Class HD)
  • PCI: 3 PCI (PCI USB Expansion + PCI Modem) 1 PCIe x1-x16
  • RAM: DDR2 (512 MB Samsung + 512 MB [Don't remember the mark])
  • Front connectors: 1 IEEE 1394 (Firewire 400), 3 Audio connectors (Line, Headphone, Mic), 2 USB 2.0 Ports
  • PSU: Compaq 300 W PSU


  • Since you said you tried disconnecting everything, I'd suspect either the PSU or the motherboard. The PSU being the easiest thing to try first, I'd swap in a known good PSU and see if it does the same thing.

  • The first signature that should come up is the Motherboard, and/or the video card, if neither one signs in then your M/B is dead.

  • edited May 2018

    Thank for the suggestions. I have no actual video card, as it has a decent embedded one (Decent for non-gaming use, like office works), so how could I check the Motherboard?. As for the PSU, I thought the same, but didn't tried yet. I have another 2 PSUs of 180 W and 150 W which works, so might try those instead.

  • Since May 28 I left the computer almost completely disassembled (Without nothing connected, no BIOS battery, no PSU) to see if did it fixed itself by resseting BIOS settings after time without energizing.

    Well, it turns out that it did boot! But inmediatly after a few seconds I saw video corruption and it wasn't because of the cable. I rebooted several times to check that it didn't just randomly boot and in one of those reboots I saw a message about BIOS incorrect checksum, what takes me to think that it was BIOS fault all time as it somehow got corrupted.

    So to solve my trouble I want to reflash the BIOS but I can't find any copy of it anywhere on the internet, so any help would be appreciated. Thanks.

  • Given that description, I'd start to suspect bad caps on the motherboard. Have a look at the caps and see if any are bulging or if there is any evidence of electrolyte leakage.

  • edited June 2018

    Thanks for the suggestion. Somehow I fixed it and I think I know the reason of the failure: I searched for electrolyte leaks and didn't see anything, same searching bulging caps. I remember that the last time I didn't connect a cable that has 4 connectors in shape of a square, that cable disconnected made the computer to not boot. As for the video corruption, I discovered that the BIOS is removable and decided to quit it and put it again. And just like magic it works now. Hope this will help to others to fix this kind of problem.

Sign In or Register to comment.