A/UX 3.x

edited May 2019 in Product Comments

imageA/UX 3.x

WinWorld is an online museum dedicated to providing free and open access to one of the largest archives of abandonware software and information on the web.

Read the full story here


  • I tried to use the Shoebill emulator for this, but I can't figure out how to use it. It displays a cmd prompt for a moment and then closes it.
  • That's what I was looking at, but couldn't make it to work.
  • edited July 2020

    These quick and easy steps work for me in Windows 10:

    First download Shoebill v0.0.4 from

    Go to the folder win64, there will be 3 files in there:

    Place your MacII.ROM and your Apple-AUX-3.0.0.iso in the win64 folder

    Next open notepad and type:

    shoebill.exe rom=macii.rom disk0=Apple-AUX-3.0.0.iso ram=64

    Save it as "start.bat" (without the commas) to your win64 folder.

    Double click on your start Windows Batch File, login as root (no password) and that's it.

  • Everything works, but now the mouse is janky and slides a bit too much. Is there a way to fix this?
  • The glitchy mouse is just something you'll have to learn to live with unfortunately.
  • edited July 2020
    Ok. At least it now works :smile:
    By the way, my A/UX looks gray and the one in the screenshot has color. Is this because of the rom or something like that?
  • edited July 2020
    You need to open control panel, Monitors, click colours. 256 colours, then go to General Controls to select your desktop pattern.
  • It looks pretty nice now that it has colors. Thanks @jonirob. You really helped out with this. :smile:
  • @DPlex64
    You're welcome.
  • Hello, so I had problems with installing A/UX via Shoebill on a virtual hard drive. Help?
  • hehe this OS became useless when Mac OS X started existing
  • edited September 2022
    A/UX 3.0.1 and 3.1 now install and run well in Qemu-system-m68k, without the glitchy mouse experienced with the Shoebill emulator.

  • nice, is there a guide
  • @dosbox

    There's full instructions over at the E-Maculation wiki.
  • For users on Linux that guide isn't quite accurate (the difference is Linux specific so its not really the guides fault), anywho you should change -display from "cocoa" to "sdl,gl=on" and there's zero need to grab the prebuilt binary from the guide, assuming you have QEMU Desktop or QEMU Full install you already have everything you need on your FS so you can change the script to remove the relative annotation (change ./qemu-system-m68k to just qemu-system-m68k). Just tried 3.0.1 and the 3.1 upgrade on QEMU 8.2.0 and they work flawlessly. Now if I could only get software into the VM.....
  • can someone help me give a link to MacROM.bin or .ROM? i really need it.
  • @Helluwye

    Which emulator are you trying to use? If it's Shoebill you need a MacII rom, if it's Qemu-system-m68k you need a Quadra800 rom.
  • yes im talking about that. MacROM.bin/.ROM or that Type of ROM
  • QEMU is what im using.
  • @Helluwye

    Google search "cockatrice iii emulator" download the SourceForge file, unzip it and you'll find what you're looking for there.
  • I'm returning back. how do I install A/UX in qemu-system-m68k?
Sign In or Register to comment.