Gateway 2000 4SX-33V issues

Hey everyone,

I’m hoping that you all may be able to help me. I purchased the above mentioned computer from the original owner. He provided all the original manuals and disks (some don’t work, but I imaged the ones that did, that’s for another discussion). Anyhow, I knew going into to purchasing the tower that it needed a new CMOS battery, and the hard drive was not included. All relatively normal for a computer of this age. I got it home, popped an older IDE ~300MB HDD in it, and powered it on. The power supply fans work, and the power LED on the motherboard was lit. No output on the monitor. The HDD won’t spin.

So, I removed the VESA bus video card, and powered the system on. The same as before but the HDD would spin up. Odd, but I swapped the video card with another one from an additional 486 I had in storage. When I installed it in the system, and connected the monitor, nothing would display, and the hard drive would not spin up.

What in the world could be wrong? I was informed that the computer worked but the hard drive wouldn’t spin up. I figured the old HDD was dead and would be easily replaced. I did not think that not having a CMOS battery installed would prevent the PC from being able to POST.... I’m at a loss. I don’t know what else I could do to try and troubleshoot. Maybe it’s a motherboard problem? The only card installed when the hard drive would spin is a 3rd party CDROM Interface Card. The CDROM drive powers on, I can hear the 5.25 floppy drive spin the disk when I put one in, but no drive indicator lights or anything.


PLEASE HELP!

Comments

  • I had a Gateway 486 that would not boot if memory was not installed correctly. So take a few seconds and make sure all the RAM is securely in place and there isn't a partial bank.

    Motherboard failing seems unlikely. Could be power supply. If you have a spare working power supply*, I think swapping the power supply for testing would be easiest. The only other component that might be failing before the BIOS gets started would be the CPU but a 486 would have to be run at a very excessive voltage for a long time to suffer damage. Verifying jumpers with the manual would remove some other possible causes.

    *Check manual. I expect it to be AT standard but the manual should be more accurate than my memory.
  • I took out the RAM and reseated it, as well as using the manual to triple check the dip switch configuration for the RAM that was installed. All looked good. I might have an extra power supply, I’ll have to check when I get home from work. Thank you!
  • edited July 3
    Update:

    So now I currently have connected:
    Power to motherboard
    Power to Floppy ( Drive A & B )
    Tape drive
    HDD
    VESA Bus Video Card (Original)

    I swapped the video card with the previously mentioned spare from a previous build, but then the HDD wouldn’t spin. Put the original in, HDD spins. So now the bare bones system is powered, but I still cannot get any video output. Not a single thing. Anybody have any other suggestions? I removed and reconfigured the ram one module at a time, adjusted the dip switches: nothing. Swapped and reconfigured: nothing. I’m at a loss. This computer is making me want to pull my hair out 😭

    Thank you in advance for any advice/help!
  • Did you replace the CMOS battery? Some motherboards will not boot without, although I would sort of expect a 486 to work. Even if it did boot, you would have to configure everything each power cycle.

    What I would do is start very minimal. If you can find "beep code" information for this particular machine, try booting it in a minimal configuration that is known to make it beep (like no ram). Make sure that works. Of course, make sure the speaker is connected.

    I'd probably pull the motherboard and power supply out of the case to do this to ensure there are no shorts. Review any motherboard jumpers and switches. Make sure all socketed chips are seated properly. Check that the ram configuration/size is compatible with the motherboard.

    Then try adding other minimal things. Usually the next step is just adding a video card, with no other cards or drives attached. On a 486, that SHOULD give you something. Of course, verify your card and monitor are working.

    Really, if that does not work then there is a serious problem.

    If you really want to continue checking for life, you could attach just a floppy drive with a known working boot floppy. Do not install any cards (unless it needs a floppy controller card). See if it tries to boot the floppy at all. If it does, you might be able to redirect I/O to a serial com port and poke around in it that way, that there is much you can do. But at least if that worked, it would narrow things down.

    If you can get video at some point, then try attaching just a floppy drive and running diagnostics.

    Now, if things go south only after attaching IDE drives, you might have a bad cable, have it attached backwards, have the IDE drive jumpers set wrong, or a conflict with a secondary IDE drive. If the IDE is on a VLB card you might try a different IDE card.

    BTW to rule out power supply issues, if the drive simply spins up when everything else is plugged in to the power supply, but the drive is NOT attached to the motherboard IDE, then it is probably not a power supply issue.

    IDE drives will power themselves down when a motherboard tries to do something with them and "something goes wrong". That could mean a bad IDE drive, but I have seen faulty motherboard and bad cabling/jumper configurations/drive conflicts that will cause perfectly good drives to power down.

    Any rate, the key is testing in a minimal configuration, an known good spare parts are always handy for sanity checking.








Sign In or Register to comment.