Synaptics Touchpad doesn't work.

edited September 3 in Hardware
While I was playing some Flash Games on Newgrounds, suddenly, my touchpad wasn't working, later, it worked again, but then, the Touchpad couldn't work again, I decided to connect a mouse I had, and check if my touchpad did appear on hardware, but unfortunately, it doesn't appear, now I can't use the touchpad, and I have only 1 mice, I can only use the mice or the keyboard. Any solution to this?

Comments

  • edited September 10
    UPDATE!

    Found a solution to the problem: I needed to go to the company's website that made my laptop, in my case, it was HP. I needed to download and install the drivers.

    First, I went to the HP website, and searched for the drivers, then, I gave access to the website to scan my laptop for the list of available drivers for my PC, I downloaded the Synaptics Touchpad driver, I installed it, restarted the computer, and BOOM!

    My touchpad worked back again like it did before.

    If you want to go to the HP website, and let it scan your device for the available drivers. Click the following URL

    https://support.hp.com/us-en/drivers
Sign In or Register to comment.