Windows 1.0 Alpha Problems

I'm deal with this version - i've used MS-DOS 5.00 and 3.30 and it reports incompatible dos version. After that i used MS-DOS 2.11 versions (some version wont boot and some had no fdisk that i cant create DOS partition.)but it just dont work and i tried PC-DOS 3.00. all goes fine (I dont know why PC-DOS 3.00 formats very slow or maybe it's not working),so i skipped formatting C: and installs Windows 1.0 Alpha. When the install finished, and it's about to start,i got a problem that is "bad command or file name". I dont know why and i tried to reinstall (Sometimes it will say that i need two files to complete the installation)and it just wont work. Why?
(I was using VMWare )


  • There's a point: when i copied win.exe and win100.exe to C:\Windows\Test,i tried to run win.exe but it told me cannot find win100.exe so i ran win100.exe, it reported "error in exe file."
  • I've not tried it in VMWare but it installs and runs fine on MS-DOS 2.11 [NCR OEM] in 86Box.

  • MS-DOS 2.11 [NCR OEM] didn't work on VMware. It stucks and cannot use commands. I'll try to use 5.x compatible later.

  • VMware doesn't support this version of MS-DOS, i guess. All compatibles didnt work.
Sign In or Register to comment.