Q's Excellent Epson Adventure!

edited June 2004 in Hardware
OK, I got an old Epson Equity LT-386SX. I put a 525MB HD in but now it's getting SR6'd and has a t0n of errorz. It also has some weird Netwk card in it. On Fish's advice I'm going to install a 3COm EitherLinkIII with Parallel Tasking. Here's the plan
    √ Install EtherLink III √ Install new HD √ Test new HD √ Repeat as nessecary[sic] √ Install DOS 6.2.2 on the Epson √ Get DOS InterSvr working on VPC √ Get InterLnk working on Epson √ Use DOS InterSvr to transfer Windows NT 3.1 Hybrid WS files √ Setup Windows NT √ Get Windows NT to recognize the EtherLink III X Get NT to run on the Epson X Get a browser to work (Order of preference: Ffx, Moz, NS, Mos, IE) X Get AWS to work (If possible)

I'll edit this and post status reports as I progress.



  • Hmm... have fun!
  • Installed the EL3 and new HD, 16% though SR6 Level5.

    Edit, 23% and 8Kb (1 cluster of 16 sectors) bad so far...

    Edit, 29% and 49Kb (6 clusters of 96 sectors) bad...

    Edit, 49% and 65.5Kb (8 clusters of 128 sectors) bad...

  • OK, the disk was good enough (65K bad, alot better then the 525!) to be used. I installed DOS 6.22. Now LapLink's install crashes, so I run the EXE directly (It was about
  • SSH is going to kill me for this, but let's not get hung up in post counts OK? I'm writing in my 'ships log' OK?

    OK, here's the plan now:

    Get DOS workin in VPC - Done
    Get the NT 3.1 files to the VHD - Done, I think...
    Get InterSvr on the VPC and InterLnk on the Epson - Done!

    Arrg! It went SOOO SLOOOW because I was using a dynamically expanding hard disk that was taking forever to expand. So I cancelled, deleted, compacted, created a 50MB fixed size VHD, partitioned/formatted, and am copying to it now, much faster.


    I never thought that InterSvr in VPC and InterLnk on the Epson with a NUll Modem would work, but it is! I'm transferring the files from VPC to the Epson now! at 'Turbo' speed!

    Err! Only
  • Arrg! 1.5 da6ys wasted! VPC copied all 1000odd files to a single file instead of a directory!

    Here we go again!

  • just leave in FAT.

    And I dont think itll install with only 2M. Theres no requirments check as fas I know becuase I got NT 3.51 on 8M when 12M was needed but IT RAN LIKE SHIT.

    Just use WFW
  • OK, I recopied in FreeDOS, is taking ALOT less time.

    Still copying though...

  • OK, After I realized that copying to the root directory of a drive in FAt16 wont work with 1,230 files (512 entry max), I made a dir called NT31 and am recopying the rest, so far so good!

  • Im telling you, you dont have enough RAM and your CPU I think is 16-bit (SX/16 I belive).

    Juse use WFW and DOS.
  • Q wrote:
    SSH is going to kill me for this, but let's not get hung up in post counts OK? I'm writing in my 'ships log' OK?

    Haha.... I'll let you go, but only because you were getting all nautical on me. :-)

    <b><i>I</b></i> know it's necessary sometimes.
  • Im telling you, you dont have enough RAM and your CPU I think is 16-bit (SX/16 I belive).

    Juse use WFW and DOS.

    Hes tryng to get it online :P
  • WFW can get online too. I did it many times.... :-P

    2M isnt enough for WFW barely.
  • OK! All files copied to D:\NT31, now IS/Ling them to the laptops 500MB HD! The only problem is that InterLnk keeps saying 'Not ready reading drive D: Abort, Retry, Fail, Ignore?' I hit Retry and it works, until it does that again... What's up NOW? I'll have to put something heavy on 'R' overnight. The files seem to be copying @ on obscenely slow rate of speed, if HDs and physical sized, I'd make a calc problem out of that to practise for Wed's exam. Just copied 'RINGIN.WA_' and 'SETUPLDR'... Here we go...

  • I still say WFW/DOS with MS TCP/IP add-on and IE 3.02 16-bit/Opera 3
  • Files trensferred! Time for Microsoft Windows NT 3.1 Setup!

  • Copying to that Grr! Setup Diskette...

    Copying to the HD... 37%...50%...Why does it deal with NTLDR and NTOSKRNL.EXE in the middle?...60%...75%...86%...90%...93%...97%...Now WINNT.EXE, what DOES that do?...WINVER.EXE...99%...DONE!!!

    Restart with floppy in drive! Check! Here goes...

  • OK, there IS an 8MB limit! Ughly!

    CompaqSx: Time for an NT intelligence test.,..
    DeViLwHoUtAcAs25: w00t


    I'm gonna use my Aptiva to finish the NT install and disable all the unneeded crap. Then I'll reinstall it in the Epson.

  • w00t

    Why not juse get the setup switch to bypass it...
  • Bypass what?

    OK, here's the situation, on EVERY computer I've tried (With 2MB, 16MB and 64MB of RAM).

    I install it, I reboot with the setup disk, I finish the install, I remove the setup disk and reboot, as directed. The POST finishes and... nothing. It just sits there. As far as I can tell, NTLDR doesn't ever get touched, any ideas? Can anyone else report this happening? I'm using the NT 3.1 Hybrid files. Should I try the NT 3.1 Pure one?


    PS. Yes, I checked, it IS FAT16.
  • to bypass to system requirments check

    I know theres one for 95 and up, not sure about NT 3.1.
  • No, the NT's don't let you bypass it. I'm gonna try writing a CD with the NT 3.1 Hybrid and installing with that on the Diagnostic computer.

  • You know how unbeliveably slow itll be and how much BSOD's you'll get with only 2Mb.
  • Listen, if that's all you're going to say, SHUT UP! If you want to try and help OK, but you're not doing anything but getting annoying.

  • OK, OK.

    You should try the diagnostic PC with the pure NT. All the missing files are is SCSI/RAID drivers
  • OK, I'll try it via CD in the diag machine.

  • w00t w00t, I may try NT 3.1 on my 486 laptop. 4Mb RAM though :-(. If it works for Q, I may try it
  • OK, I used the daignostic machine to install NT 3.1 Hybrid from CD (Evidently ILS screws files in transit). It picked up on the EtherLink III without a hitch, booted into Windows just fine! Now it's installed in the Epson! Time to boot up!

  • Ouch, seems thats Q hit a snag here =/
Sign In or Register to comment.