Windows 95/98 ISOs not working

edited October 2016 in Software
I've been using this website since 2014, but I just now made an account, and I recently got a new PC. I went to download the Windows 95/98 ISOs, but when I loaded them in Virtualbox or VMware, I got problems. Windows 95 would install on both, but when I tried to boot into the OS, i would get an "Initializing Device IOS Windows Protection Error" message. It told me to restart, but that would not do anything. The Windows 98 ISOs wouldn't boot at all, and I only got it to work when I used a physical Windows 98 CD-ROM from a Dell Dimension XPS T500, and even then I couldn't get sound to come out. The ISOs on my old PC that I downloaded from here worked fine, but I can't get them anymore because my old one's hard drive failed. Am I the only one who is having this problem?


  • Have you tried using other programs to run W95/98

    I myself use VMware to run Windowx XP, then within that I have VirtualPC 2007 to run Windows 98SE.
  • The newer versions of VMWare/Virtualbox don't really support Windows 95/98/ME. There are all kinds of places where Win9x will crash when presented with newer hardware.

    While it may be possible, you will have to install or slipstream all kinds of updates in to Win9x and observe their various limitations.

    I'm not aware of any easy how-to for the current versions.
  • Huh, when I was still using Workstation 12, 9x mostly just worked - 95a is very temperamental, but I didn't even need to slipstream the CPU speed fixes. 98 can be a bit fiddly, but the most I needed to do was occasionally manually install the VMware pointer device.
  • First, which version do you download Windows 95 or Windows 98?

    No Windows 95 ISO images are bootable.
    Windows 95 can be boot or setup from Floppy Media.

    Only Windows 98 (First or Second) eidtiion OEM full can be boot from CD.
    (No retail full or upgrade can be boot from CD)

    Most of Windows 9x ISO is considered to run on real CD (Not for Emulator or Virtual machine)
  • "Initializing Device IOS Windows Protection Error" is a common error, but it's easily solved by disabling hardware virtualization for the VM.
  • You have to disable (un-check) VT-x / AMD-v in Virtual Box to prevent Window Protection Error in 95 / 98.
  • In the past, the Windows 95/98/ME ISOs worked just fine. I'll mess around with it and see what I can do.
  • uhhhhhh hello? use a boot disk :) hats how i could install them on my workstation 12
  • You have to go to your Bios and enable VT-x. Then go to your Windows 95 virtual machine settings and go to to System>Acceleration and uncheck the "Enable VT-x/AMD-V". And there you go!

Sign In or Register to comment.