Windows NT4 hangs on installation

edited May 2004 in Software
Hi :D,

I found a crappy PC running windows 98 (with 98plus). specs:
Crappy PCCHIPS M590 SuperSo7 mobo with
AMD K6/2 350
Integrated SiS 6326 8mb AGP graphics
Integrated Cmedia soundchip
64mb Kingston ValueRAM SIMM's (2x32)
3.5" drive and 5.25" drive
1.2gig Quantum Fireball HDD
HPCDWriter+ 8100i 24x/4x/2x
2x Compex Readylink ENET16 ISA Ethernet Cards

I tried to install all the Winndows NT4 versions, but the PC hangs at the blue screen with the "Windows NT4 build xxxx 64mb ram multiprocessor kernel uniprocessor sytem" .

Tonight I'm going to format the harddrive to see if that works. I think the PCchips motherboard is just too crappy for NT4. It also hangs on Beos5 installation.

any suggestions?


  • Could be that or the hard disk.
    I had that problem a couple of times until I learned that the HDD was bad.
  • It can be almost anything in the whole system that can make it hang at this point. Take out everything that you don't need, run it with only the mobo, CPU, memory, hard drive and floppy and then install a OS on it. If it keeps up then replace the memory and if that doesn't help then replace the hard drive. If that doesn't work then put it all back together execpt the hard drive and make a bootdisk that just has the COMMAND.COM, IO.SYS and the MSDOS.SYS and go find the latest BIOS update for that mobo and flash the fucker and see if it will bring it back to life.
  • Are you sure it hangs? I just installed NT4 on a Pc and the blue screen apon setup hang for for about a minure
  • I am sure it hangs. I let it boot for half an hour, but with no results. There also isn't any HDD activity. I am going to replace the Quantum HDD with an Conner 1.2gb one, and remove the two ethernet cards. If that doesn't work, I am gonna try other RAM sticks and a IBM266mhz CPU.
  • Yeah, Im thinking probly RAM
  • It worked!!!

    I removed the two network cards, and setup ran fine. Only the drive is bad. It is a Quantum, so the drive is full of bad clusters. Suddenly the CDFS and NTFS drivers were missing. Gonna put in the 1.2gb Conner drive tomorrow, and run setup again.
  • Cool, I was just thinking that if the RAM idea doesnt work.
  • Damn, The 1.2gb conner is also bad. Partition Magic 8 crashes when I try to format the disk in NTFS... My last hope is an old Seagate Medalist 428mb drive... I hope that the seagate still works...
  • LOL, I wouldnt use anything less than a 3GB in that machine. a 400MB.......thats like a 386 HD
  • No, that's 486/586 material. Conner 210s are 386 territory!

  • damn... I have no harddrives left :( Maybe theres a 3gb drive around here somewhere...
    Or the crappy SiS IDE controller is fucked up.
  • Meh, I should talk. I put together an AMD K6-2/500Mhz with 64mb and a 3GB HD
  • I put together a AMD K6/2 at 550MHz that has 912MB ram, 30GB HD, voodoo 5 5500 w/ 64MB vram running Win2k pro.

    The reason why it had a 30GB drive is because it's my backup FTP server and also the reason why it has 912MB ram is because it's the only PC I have that uses PC133 memory. Most of my other faster PCs use DDR.

    Also I built a IBM PC330 as my backup mail server. I need to find a nic for it.
    Heres the specs.

    Windows NT 4 Terminal Server with SP6
    AMD K5 200MHz overclocked to 233MHz
    128MB ram
    6.4GB HD
    24X CD-ROM
    ATI Rage XL w/ 8MB vram
  • It still doesn't work. I think the IDE controller OR the CDrom is fucked, because It formats OK, but it says it cannot create the Winnt dir..
    I'm gonna try some other operating systems now.
  • Heres a idea. Installed Windows 95 onto the system and use it to see if it installs, but copy the directory win95 to the hard drive and disconnect the CD-ROM then install it from the hard drive. If that doesn't work then you might just have to get a new controller and disable the built-in one.
  • Im not buying a new IDE controller for that PCCHIPS piece of crap!

    However, eComStation 1.0 seems to work fine on a 1.2gb drive Nt wouldn't install on...
Sign In or Register to comment.