Mac OS X Server 1.0

edited February 24 in Product Comments

imageMac OS X Server 1.0

WinWorld is an online museum dedicated to providing free and open access to one of the largest archives of abandonware software and information on the web.

Read the full story here


Comments

  • Server 1.0, Server 1.1 and Server 1.2.Pele1Q10 will not run in QEMU (PPC).

    Server 1.2v3 will run in QEMU (PPC), very slowly with a glitchy mouse.

  • @jonirob said:
    Server 1.0, Server 1.1 and Server 1.2.Pele1Q10 will not run in QEMU (PPC).

    Server 1.2v3 will run in QEMU (PPC), very slowly with a glitchy mouse.

    I know this,but I cannot go past the 2nd reboot.(After installing the base system)

  • @Missileboi said:

    @jonirob said:
    Server 1.0, Server 1.1 and Server 1.2.Pele1Q10 will not run in QEMU (PPC).

    Server 1.2v3 will run in QEMU (PPC), very slowly with a glitchy mouse.

    I know this,but I cannot go past the 2nd reboot.(After installing the base system)

    These steps work for me in Windows 10:

    qemu-system-ppc -L pc-bios -m 256 -hda ./OSXServer1.2v3.img -cdrom ./OSXServer1.2v3.iso -boot d -prom-env "auto-boot?=true" -M mac99

    qemu-system-ppc -L pc-bios -m 256 -hda ./OSXServer1.2v3.img -cdrom ./OSXServer1.2v3.iso -boot d -prom-env "auto-boot?=false" -M g3beige -cpu g3 -prom-env "boot-args=-v"

    In open bios type:

    boot cd:9,\:tbxi

    (Two back slashes, not one)

    qemu-system-ppc -L pc-bios -m 256 -hda ./OSXServer1.2v3.img -cdrom ./OSXServer1.2v3.iso -boot c -prom-env "auto-boot?=true" -M g3beige -cpu g3 -prom-env "boot-args=-v"

    qemu-system-ppc -L pc-bios -boot c -M g3beige -cpu G3 -m 256 -prom-env "boot-args=-v" -prom-env "auto-boot?=true" -net none -hda OSXServer1.2v3.img -sdl

Sign In or Register to comment.