Entry Point Not Found

edited August 2004 in Software
What the hell is Entry Point Not Found? I keep on getting that error message everytime I try to open a CD. Could someone help me?


  • What EXE / DLL is it in?
  • Its always a different EXE/DLL.
  • Reinstall windows OR do system restore if you have it enabled.
  • Try running sfc /scannow
  • I already reinstalled/reformated several times... Only Win98SE doesn't give me that message. I've tried Win2k, WinXP, WinMe... All but 98 give me that error message.
  • Ohh......Somethings fucked there if ALL OS's do it
  • Dammit... I might have to go 98...
  • Fuck that, I'd rather deal with the error than go with 98SE
  • Then I can't open anymore CDs!
  • Try another drive and see what happens
  • Both drives are like that.
  • edited August 2004
    Wow.....Something seems to be very wrong here.

    Well....Its not a driver issue. Windows IDE driver and his OEM driver do the same......

    Your royally fucked.......
  • Try rightclicking and 'Explore'ing a CD, instead of just opening it.

  • I tried that. When try to open anyfile... BAM! The error message.
  • I could open other files besides EXEs.
  • When you try to open ANYTHING? Yikes! You didn't install any AV or some other system resident programm after the reinstalls did you?

  • Its was a fresh clean install of the OS.
  • And 2000, XP, AND ME did that...

    Did you try different CDs?

  • Yes I tried different CDs.
  • Different drives?

  • I tried different drives... still no luck.
  • All I can think of is you royally screwed something...

  • Yeah I was thinking I might've... I'm gonna try and install Win2K again and see what happens.
  • try a dos bootdisk...
  • That may work

    BUT, HOW is that going to fix his problem with Windows ME, 2000, and XP?
  • he might need to update the firmware or drivers.. using dos will tell if the drive works
  • I don't think its firmware or drivers as they worked before.
  • u sure evrythings ok hardware wise...?
    changed settings in bios recently?
  • Yay! It works. I installed Win2k then switched video cards then switched back so that it wouldn't install the video drivers. And it worked!
  • Good...hmm i couldnt have seen that switching a video card would fix a CD-ROM problem..heh...ah well man it works! way to go.
Sign In or Register to comment.