3D studio Max 1.0 - SUCCESS !!!

edited March 2017 in Software
Dear Sirs and Madams,

I hereby forthwith and presently am enjoying a painless installation of 3D studio Max 1.0, without the pain of any extra patches, hopelessly mucked up RAR, ARJ or other misbegotten archives, directly from a CD, mounted virtually, in Windows 98 - also mounted virtually.

All this on a pissant Toshiba 15.6 laptop running an anemic i3 on Windows 7, SP1, x64 with shared memory Intel chipset.

Yes, it's good to be me!

3dsmax_1_first_run.jpg

Comments

  • This would be a nice addition to the WW collection.

    I couldn't help but notice DOSBox installed. What's the benefit under a Windows 98 VM?
  • This would be a nice addition to the WW collection.

    I couldn't help but notice DOSBox installed. What's the benefit under a Windows 98 VM?

    There is no benefit that I am aware of. In fact, I'm not savvy (means I'm totally fkn ignorant) when it comes to virtual machines, and that one just happened to be the handiest to click on and install.

    All I know, is I installed Virtual PC 2007 64 bit, mounted the Win98 VM - and the damned thing worked!

    Which as far as I'm concerned is initially good enough for test installing software, running a hex editor, basic chit like that.
  • Installation files are available at Vetusware.com
    http://vetusware.com/download/3ds%20Stu ... /?id=13105

    Installs successfully to WinXP SP3.
  • Installation files are available at Vetusware.com
    http://vetusware.com/download/3ds%20Stu ... /?id=13105

    Installs successfully to WinXP SP3.

    Yes, BUT: I agree with what is said here:
    viewtopic.php?p=141905#p141905

    The next to last comment to the vetusware link - the one explaining how to make that mess work is yours I presume. The last comment thanking you is by me.

    Here's the deal: That "PATCHV2.EXE" is for the 1.1 upgrade, as is that "3dsmax.exe". Useless for the fileset in that upload. It's a completely barfed up, kiddies with sticky fingers mess.

    The original DOD release looked nothing like that.

    And neither does the ISO.

    I tried that mess on Vetusware. Over & over until I found out what worked and what didn't. I am now unfortunately an expert on horseshit. Use the "3dsmax.exe" sitting in the root of those files - and you will get an "export to xxxx.dll error (I already forgot the exact dll). That's because it is version 1.1 and it needs certain .dlls that a proper 1.1 upgrade will provide.

    Next: Running that PATCHV2.EXE against the "3dsmax.exe" that installer places will result in "incorrect file size, or file not found" by the patcher. So the patch is useless - and more importantly - not needed.

    So, while I have no doubt you got that mess to work on XP - it's still a crapped up MESS.

    Hopefully, I will get a package together soon with all the updates and actual, genuine Kinetix file extras and plugins.
  • Look what Kinetix left in their 1.0 release:

    B_3dsmax_scrn.jpg
  • 02k-guy said:
    "Here's the deal: That "PATCHV2.EXE" is for the 1.1 upgrade, as is that "3dsmax.exe". Useless for the fileset in that upload. It's a completely barfed up, kiddies with sticky fingers mess."

    I am sure that is all true. However, for someone who really could care less about whether the install files are pristine, I installed from the Vetusware files with no error messages on WinXP and show the exact same ABOUT screen as you have posted.

    My only point being that this works.

    I will be looking forward to your package with all the updates and actual, genuine Kinetix file extras and plugins.
  • Here's another little treat I picked up:

    3dsmax_pre.jpg
  • Update:

    Uploaded 3D Studio Max 0.10 to vetusware.

    http://vetusware.com/download/3D%20Stud ... /?id=13518

    It's just an archive of an installation, with no docs or info, so didn't seem appropropriate for WW.
  • hello guys!

    does anyone know how to get rid of the hardware lock? I just cant run this program on win7...patch doesn even start because of the 64bit however I see the program running in the background, but I cant do shit, only click on the hardware lock popup and thats all.

    is there a solution for this?
Sign In or Register to comment.