Windows 1.0 Alpha

124»

Comments

  • You know the fact that MS-DOS cannot read an un-formatted partition, right?
  • Yes, but I can't format it. It says C: is wrong or something like that!
  • From drive A, type "format c: /s" and see what happens. If you don't format the partition, I can guarantee you (I put $1000 on it) that DOS cannot read the partition.
  • edited September 4
    @vio08
    You have to format it after you've created it using FDISK. Use "format C: /s" and then copy all of the files afterwards.
  • @vio08
    Wait, try using SCSI format. Early DOS version (most notably PC-DOS) do not like IDE partitions.
  • @vio08
    I sent you a comment on the video with the channel KintenXP. Maybe that will help?
  • edited September 6
    @Lollipop
    How can I use the SCSI format?
  • @vio08
    Sorry for the late response, but...
    Power off your virtual machine. Click on your virtual machine in the library. And click Edit Virtual Machine Settings. Click Hard Disk (IDE) and click Remove. Click the Add button and then click Hard Disk and then click Next. Then choose SCSI and then press Next. Press Use a Existing File and browse for your virtual machine folder and then click your vmdk file. Then press Ok. Go to MS-DOS and delete the partition then re-create the partition and it should format it.
  • edited September 7
    Oh, I was wrong! I wrote "format c: \s" instead of "format c: /s" and didn't know it!


  • edited September 7
    I never thought it would be so easy to install PC-DOS 3.00 and Windows Alpha on VirtualBox. I thought it was impossible until now. :smile:

    You can have my VM, just in case you want it, you'll need to run the Cutemouse by typing ctmouse.exe then do cd c:\windows\test and finally do win.

    Here is the file http://www.mediafire.com/file/ssmaa1xuvr65vj2/file
  • @msdos6000

    I mean, I don't see any problem using a paper shredder as a graphics card. That's just customization to a whole new level.
Sign In or Register to comment.