Windows 3.0 / 3.1 3.1



  • @BetaTester24
    The Gateway 2000 OEM version works fine running in 86Box using Award 486 clone.
  • We do. It's called Windows NT. :)
  • edited August 2021
    An interesting little feature in the Windows 3.1 (Gateway 2000 OEM - Nomad 486) version of Windows 3.1, is the "Shutdown" application, which doesn't seem to appear in any other versions of 3.1.

  • @jonirob A similar feature was integrated into Windows 95 and beyond.
  • edited May 2022
    Hello. How do I fix run-time error R6003 integer divide by 0 when attempting to install Windows 3.1 build 3.10.026? I'm using PCem with a 30Mb VHD, single 1.44Mb 3.5 Inch VFD, i386DX/33, VGA, 16Mb ram, and MS-DOS 6.22. Please help.
  • @JamesRules2018
    I've not tried 3.10.026 in PCem, but I have it running well in 86Box, this is my config.

    Machine: [486 ISA] Award 486 clone
    CPU: Intel i486SX/16
    Memory: 16Mb
    Display: [ISA] Tseng ET4000AX
    HD:: IDE 30 Mb.
    MS-DOS 6.22.

  • @jonirob Ok. I'll try that. By the way, once you get the chance, can you test it in PCem? If you can figure out a PCem config for it that would be great! I'm doing a little project for myself.
  • @JamesRules2018
    Just tried it in PCem 14 with this config:

    Machine: [486] AMI WinBIOS 486
    CPU: AMD Am486DX2/80
    Memory: 16Mb
    Graphics: Tseng ET4000AX
    HD: 30Mb
    MS-DOS 6.22

  • @jonirob Thanks! By the way, If you wanted to know what my project is, I'm trying out all windows builds on here. It's a silly little project. I wouldn't recommend it if you don't have the disk space and/or the time for it, but if you wanted to, I'll (try to) provide a list of my configs.
  • If You want an CD-ROM Of Windows 3.1 Build 26 For Some Reason Here you go:
  • I used UltraISO to make an image in VMware12. Pro MS-dos7.10 is installed in the VIRTUAL machine. When I try to boot, VMware reports an error and prompts me that the CPU has entered the shutdown state. How can I solve this problem? (Intel CORE 2Duo U9600 CPU,@ 1.6ghz)
  • @WuJunhao install it in PCem or 86box, don't use VMware or VirtualBox
  • Whenever I attempt to install Windows 3.11 OEM Workgroups for Windows on top of MS-DOS 6.2, I get an error shutting down the installation while running Disk #2 of the Windows for Workgroups. The error tells me I must click F3 and exit the installation because a WinHelp file is either corrupt or needs to be created. Any suggestions?
  • edited October 2022
    @gplomb Use PCem Or 86box, Use virtualbox/VMware if it's for Youtube
    If it's too hard to Use PCem Or 86box, Use QEMU Or DOSbox
  • 034f not 034e its 034f its mislabled
  • I installed Windows 3.1 RTM on PCem and it works perfectly fine. I also installed some programs to keep my pcem computer even powerful, aswell as i installed Calmira XP and Tseng ET4000AX Video Driver. Thanks for the support!
  • edited June 2023
    I think there's a mislabel, i'm not sure because i haven't installed it yet but Windows 3.1 [Simplified chinese] in archive type, is supposed to be 3.2... 3.1 never released in china.
  • Windows 3.1 (Dell OEM) (3.5-1.44mb) doesn't work, I put in Disk1 but it says: No bootable medium found! Please insert a bootable medium and reboot.
  • If you had bothered to actually READ the release page:

    To Install: Windows 3.1 requires an installation of either MS-DOS or PC-DOS and we recommend using MS-DOS 6.22 if you are unsure of a version.
  • Which version is 3.10.104? (RTM Upgrade, not Eastern European)
  • Is there a way to replace the startup and shutdown sound files?
  • @jonirob im getting stuck at a blinking cursor when it gets to the GUI part of the setup
  • @cooikemint

    Which version are you trying to install and in which emulator/hypervisor?
  • @jonirob nevermind, got it to work by using ms dos 6.22 (instead of 5.0)
  • edited January 15
    how can i install windows archives to 86box? (like english for central europe)
    or they can't be installed on that emulator?
  • edited January 15

    Just copy the contents to a virtual ISO ( I use BurnAware ), then run setup from the D drive.

  • Windows 3.2 [Simplified Chinese] (Red China) is a pre-release
Sign In or Register to comment.