Windows 3.0 / 3.1 3.1



  • @BetaTester24
    The Gateway 2000 OEM version works fine running in 86Box using Award 486 clone.
  • We do. It's called Windows NT. :)
  • edited August 2021
    An interesting little feature in the Windows 3.1 (Gateway 2000 OEM - Nomad 486) version of Windows 3.1, is the "Shutdown" application, which doesn't seem to appear in any other versions of 3.1.

  • @jonirob A similar feature was integrated into Windows 95 and beyond.
  • edited May 16
    Hello. How do I fix run-time error R6003 integer divide by 0 when attempting to install Windows 3.1 build 3.10.026? I'm using PCem with a 30Mb VHD, single 1.44Mb 3.5 Inch VFD, i386DX/33, VGA, 16Mb ram, and MS-DOS 6.22. Please help.
  • @JamesRules2018
    I've not tried 3.10.026 in PCem, but I have it running well in 86Box, this is my config.

    Machine: [486 ISA] Award 486 clone
    CPU: Intel i486SX/16
    Memory: 16Mb
    Display: [ISA] Tseng ET4000AX
    HD:: IDE 30 Mb.
    MS-DOS 6.22.

  • @jonirob Ok. I'll try that. By the way, once you get the chance, can you test it in PCem? If you can figure out a PCem config for it that would be great! I'm doing a little project for myself.
  • @JamesRules2018
    Just tried it in PCem 14 with this config:

    Machine: [486] AMI WinBIOS 486
    CPU: AMD Am486DX2/80
    Memory: 16Mb
    Graphics: Tseng ET4000AX
    HD: 30Mb
    MS-DOS 6.22

  • @jonirob Thanks! By the way, If you wanted to know what my project is, I'm trying out all windows builds on here. It's a silly little project. I wouldn't recommend it if you don't have the disk space and/or the time for it, but if you wanted to, I'll (try to) provide a list of my configs.
  • If You want an CD-ROM Of Windows 3.1 Build 26 For Some Reason Here you go:
  • I used UltraISO to make an image in VMware12. Pro MS-dos7.10 is installed in the VIRTUAL machine. When I try to boot, VMware reports an error and prompts me that the CPU has entered the shutdown state. How can I solve this problem? (Intel CORE 2Duo U9600 CPU,@ 1.6ghz)
  • @WuJunhao install it in PCem or 86box, don't use VMware or VirtualBox
Sign In or Register to comment.